Cisco Blogs
Share

Cisco Nexus 1000V Now Supports VMware vSphere 6.0

Following up on my blog post announcing our intent to support VMware vSphere 6.0 environments with Cisco Nexus 1000V, I am happy to announce that we now have the supported release available for use.

Starting with release 5.2(1)SV3(1.4), Cisco Nexus 1000V for vSphere will support VMware vSphere 6.0 environments.  Customers can download the release on Cisco.com portal for Nexus 1000V for vSphere.

Cisco Nexus 1000V for vSphere, Hyper-V and KVM environments is continuing to be sold and supported by Cisco.  If you have an expiring VMware support contract for Nexus 1000V, please contact your Cisco account team about continuing product support through Cisco support organization.

Check out the video below for more in-depth discussion about Cisco Nexus 1000V support across multiple hypervisors and attend our webinar on April 21st 2015.

Video: Cisco Nexus 1000V – The Right Choice for Virtual Networking Environments

In an effort to keep conversations fresh, Cisco Blogs closes comments after 60 days. Please visit the Cisco Blogs hub page for the latest content.

7 Comments

  1. Hi, Is VSUM available now for vSphere 6.0?

  2. Finally! Thanks for supporting this

  3. how about AVS?

    • Hi Michel, AVS works only with ACI. ACI plan for vSphere 6.x is still being worked on. Please check back later. Regards Balaji

    • Will be available later half of this year when ACI supports 6.x

  4. What is the supported version of VSUM with vSphere 6.0?

    • Hi Hardik, It is being planned and we will make it available as soon as we can. Stay tuned. Regards Balaji